Back to CVE records
Critical 9.8Published Sep 8, 2021

CVE-2021-30690Multiple issues in apache were addressed by updating apache to version 2.4.46.

Updated under an hour ago ()

Does this affect you?

It affects apple mac_os_x. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Multiple issues in apache were addressed by updating apache to version 2.4.46. This issue is fixed in Security Update 2021-004 Mojave. Multiple issues in apache.

Free: a daily email for up to 3 products and the weekly digest. No card, no password. By continuing you agree to the Terms and Privacy Policy.

CVSS
9.8 CRITICAL (v3.1, NVD)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
Not given
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Not given
NVD analysis
Modified
Record last updated
Jun 16, 2026
First seen by InfoSec Signals
Nov 1, 2026

Affected products

Affected products
apple mac_os_x
apple:mac_os_x
from 10.14 through 10.14.5; 10.14.6; 10.14.6; 10.14.6; 10.14.6; 10.14.6; 10.14.6; 10.14.6; and 12 more ranges
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Essential cookies only, unless you allow a Google ads cookie. See our .