CVE-2023-25969WordPress Contact Form & Lead Form Elementor Builder plugin <= 1.8.4 - Broken Access Control vulnerability
Updated under an hour ago ()
Does this affect you?
It affects ThemeHunk Contact Form & Lead Form Elementor Builder. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Missing Authorization vulnerability in ThemeHunk Contact Form & Lead Form Elementor Builder allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Contact Form & Lead Form Elementor Builder: from n/a through 1.8.4.
- CVSS
- 5.4 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
- Weakness (CWE)
- CWE-862
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- Patchstack
- NVD analysis
- Deferred
- Record last updated
- Jun 11, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
ThemeHunk Contact Form & Lead Form Elementor Builder themehunk:contact_form_and_lead_form_elementor_builder (from the name) | from n/a through 1.8.4; fixed at 1.8.5 | CNA record |
References
- https://patchstack.com/database/wordpress/plugin/lead-form-builder/vulnerability/wordpress-contact-form-lead-form-elementor-builder-plugin-1-8-4-cross-site-request-forgery-csrf?_s_id=cvevdb-entry
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.