Back to CVE records
Medium 5.4Published Dec 29, 2025

CVE-2023-32238WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects CodexThemes TheGem (Elementor) and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.

CVSS
5.4 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness (CWE)
CWE-284
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
CodexThemes TheGem (Elementor)
codexthemes:thegem_elementor (from the name)
from n/a before 5.8.1.1; fixed at 5.8.1.1
CNA record
CodexThemes TheGem (WPBakery)
codexthemes:thegem_wpbakery (from the name)
from n/a before 5.8.1.1; fixed at 5.8.1.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.
CVE-2023-32238: WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability | InfoSec Signals