Back to CVE records
High 7.1Published Jun 11, 2026

CVE-2023-33999WordPress WP Mail Log plugin <= 1.0.2 - Reflected Cross Site Scripting (XSS) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects WPVibes WP Mail Log. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in WPVibes WP Mail Log allows DOM-Based XSS. This issue affects WP Mail Log: from n/a through 1.0.2.

CVSS
7.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 11, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
WPVibes WP Mail Log
wpvibes:wp_mail_log (from the name)
from n/a through 1.0.2; fixed at 1.1.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.