Back to CVE records
Medium 5.3Published Jun 11, 2026

CVE-2023-40200WordPress WP Logo Showcase Responsive Slider and Carousel plugin <= 3.6 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Essential Plugin WP Logo Showcase Responsive Slider and Carousel. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Authorization bypass through User-Controlled key vulnerability in Essential Plugin WP Logo Showcase Responsive Slider and Carousel allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects WP Logo Showcase Responsive Slider and Carousel: from n/a through 3.6.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-639
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 11, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Essential Plugin WP Logo Showcase Responsive Slider and Carousel
essential_plugin:wp_logo_showcase_responsive_slider_and_carousel (from the name)
from n/a through 3.6; fixed at 3.7
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.