Back to CVE records
Critical 9.8Published Aug 26, 2023

CVE-2023-4548A vulnerability has been found in SPA-Cart eCommerce CMS 1.9.0.3.

Updated under an hour ago ()

Does this affect you?

It affects spa-cart ecommerce_cms. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A vulnerability has been found in SPA-Cart eCommerce CMS 1.9.0.3. The impacted element is an unknown function of the file /search of the component GET Parameter Handler. Such manipulation of the argument filter[brandid] leads to sql injection. The attack may be performed from remote. The exploit has been disclosed to the public and may be used. Upgrading to version 1.9.1.4 is sufficient to resolve this issue. You should upgrade the affected component.

CVSS
9.8 CRITICAL (v3.1, NVD)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-74, CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Not given
NVD analysis
Analyzed
Record last updated
Oct 23, 2026
First seen by InfoSec Signals
Oct 23, 2026

Affected products

Affected products
spa-cart ecommerce_cms
spa-cart:ecommerce_cms
from 1.9.0.3 before 1.9.1.4
NVD

References

  • exploit, third-party-advisory, vdb-entry
  • product
  • third-party-advisory, vdb-entry
  • third-party-advisory, vdb-entry
  • third-party-advisory, vdb-entry
  • permissions-required, vdb-entry
  • exploit, third-party-advisory, vdb-entry
  • permissions-required, third-party-advisory, vdb-entry
  • third-party-advisory, vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.