CVE-2024-45195Apache OFBiz: Confused controller-view authorization logic (forced browsing)
Updated under an hour ago ()
Does this affect you?
It affects Apache Software Foundation Apache OFBiz and 1 other product. Add what you run to find out whether that includes you.
CISA lists it as known exploited since Feb 4, 2025; federal agencies had to remediate by Feb 25, 2025. Treat that date as your deadline.
Do this next
Free account, 1 product
Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.
- CVSS
- 9.8 CRITICAL (v3.1, CISA ADP)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weakness (CWE)
- CWE-425
- Known exploited
- Added to CISA KEV Feb 4, 2025; federal remediation due Feb 25, 2025Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.
- EPSS (exploitation in the next 30 days)
- 99.98% (percentile 100)
- Assigned by
- apache
- NVD analysis
- Analyzed
- Record last updated
- Oct 21, 2025
- First seen by InfoSec Signals
- Oct 9, 2026
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.