Back to CVE records
Medium 5.3Published Dec 29, 2025

CVE-2025-14280PixelYourSite <= 11.1.5 - Sensitive Information Exposure via Log File

Updated under an hour ago ()

Does this affect you?

It affects PixelYourSite – Your smart PIXEL (TAG) & API Manager. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

The PixelYourSite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 11.1.5 through publicly exposed log files. This makes it possible for unauthenticated attackers to view potentially sensitive information contained in the exposed log files, when the "Meta API logs" setting is enabled (disabled by default). The vulnerability was partially patched in version 11.1.5 and fully patched in version 11.1.5.1.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-200
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Wordfence
NVD analysis
Deferred
Record last updated
Apr 8, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
pixelyoursite PixelYourSite – Your smart PIXEL (TAG) & API Manager
pixelyoursite:your_smart_pixel_tag_and_api_manager (from the name)
through 11.1.5
CNA record

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.