Back to CVE records
Low 3.5Published Dec 30, 2025

CVE-2025-15241CloudPanel Community Edition HTTP Header users redirect

Updated under an hour ago ()

Does this affect you?

It affects CloudPanel Community Edition. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A security vulnerability has been detected in CloudPanel Community Edition up to 2.5.1. The affected element is an unknown function of the file /admin/users of the component HTTP Header Handler. Such manipulation of the argument Referer leads to open redirect. It is possible to launch the attack remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 2.5.2 is sufficient to fix this issue. Upgrading the affected component is recommended.

CVSS
3.5 LOW (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C
Weakness (CWE)
CWE-601
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
VulDB
NVD analysis
Deferred
Record last updated
Dec 30, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
CloudPanel Community Edition
cloudpanel:community_edition (from the name)
2.5.0; 2.5.1; 2.5.2 not affected
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.