Back to CVE records
Medium 4.1Published Nov 6, 2025

CVE-2025-22288WordPress Smush Image Compression and Optimization plugin <= 3.17.0 - Directory Traversal vulnerability

Updated under an hour ago ()

Does this affect you?

It affects WPMU DEV - Your All-in-One WordPress Platform Smush Image Compression and Optimization. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Path Traversal: '.../...//' vulnerability in WPMU DEV - Your All-in-One WordPress Platform Smush Image Compression and Optimization wp-smushit allows Path Traversal.This issue affects Smush Image Compression and Optimization: from n/a through <= 3.17.0.

CVSS
4.1 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:N
Weakness (CWE)
CWE-35
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
WPMU DEV - Your All-in-One WordPress Platform Smush Image Compression and Optimization
wpmu_dev_your_all_in_one_wordpress_platform:smush_image_compression_and_optimization (from the name)
through 3.17.0; fixed at 3.17.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.