Back to CVE records
High 8.1Published Aug 28, 2025

CVE-2025-49383WordPress Neresa Theme <= 1.3 - Local File Inclusion Vulnerability

Updated under an hour ago ()

Does this affect you?

It affects CocoBasic Neresa. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in CocoBasic Neresa neresa-wp allows PHP Local File Inclusion.This issue affects Neresa: from n/a through <= 1.3.

CVSS
8.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-98
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 18, 2026

Affected products

Affected products
CocoBasic Neresa
cocobasic:neresa (from the name)
through 1.3; fixed at 1.4
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.