Back to CVE records
Medium 5.8Published Dec 18, 2025

CVE-2025-49919WordPress eRoom plugin <= 1.5.6 - Sensitive Data Exposure vulnerability

Updated under an hour ago ()

Does this affect you?

It affects DigitalME eRoom. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Insertion of Sensitive Information Into Sent Data vulnerability in DigitalME eRoom eroom-zoom-meetings-webinar allows Retrieve Embedded Sensitive Data.This issue affects eRoom: from n/a through <= 1.5.6.

CVSS
5.8 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N
Weakness (CWE)
CWE-201
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
DigitalME eRoom
digitalme:eroom (from the name)
through 1.5.6; fixed at 1.5.7
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.