Back to CVE records
Critical 9.3Published Oct 22, 2025

CVE-2025-49931WordPress JetSearch plugin <= 3.5.10 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Crocoblock JetSearch. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetSearch jet-search allows Blind SQL Injection.This issue affects JetSearch: from n/a through 3.5.10.

CVSS
9.3 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 22, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Crocoblock JetSearch
crocoblock:jetsearch (from the name)
through 3.5.10; fixed at 3.5.10.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.