Back to CVE records
Critical 9.1Published Jul 6, 2026

CVE-2025-53830Anti-Virus for ownCloud 10 is vulnerable to Server-Side Request Forgery (SSRF)

Updated under an hour ago ()

Does this affect you?

It affects owncloud Anti-Virus for ownCloud and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Anti-Virus for ownCloud is an anti-virus application for file storage, synchronization, and sharing application ownCloud. Versions of Anti-Virus for ownCloud before 1.2.3 are vulnerable to Server-Side Request Forgery (SSRF). This corresponds to versions of ownCloud 10 prior to 10.15.3. Upgrade ownCloud 10 to version 10.15.3 or later or upgrade Anti-Virus for ownCloud 10 to version 1.2.3 or later to receive a fix.

CVSS
9.1 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-918
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Deferred
Record last updated
Jul 7, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
owncloud Anti-Virus for ownCloud
owncloud:anti_virus_for_owncloud (from the name)
before 1.2.3
CNA record
owncloud ownCloud 10
owncloud:10 (from the name)
before 10.15.3
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.