Back to CVE records
Medium 5.3Published Sep 22, 2025

CVE-2025-58269WordPress WP Project Manager Plugin <= 2.6.25 - Sensitive Data Exposure Vulnerability

Updated under an hour ago ()

Does this affect you?

It affects weDevs WP Project Manager. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Use of Hard-coded Credentials vulnerability in weDevs WP Project Manager wedevs-project-manager allows Retrieve Embedded Sensitive Data.This issue affects WP Project Manager: from n/a through <= 2.6.25.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-798
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
May 12, 2026
First seen by InfoSec Signals
Oct 11, 2026

Affected products

Affected products
weDevs WP Project Manager
wedevs:wp_project_manager (from the name)
through 2.6.25; fixed at 2.6.26
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.