Back to CVE records
Medium 4.8Published Nov 18, 2025

CVE-2025-59117Multiple Stored XSS in Windu CMS

Updated under an hour ago ()

Does this affect you?

It affects JCD Windu CMS and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Windu CMS is vulnerable to multiple Stored Cross-Site Scripting (XSS) vulnerabilities in the page editing endpoint windu/admin/content/pages/edit/. This vulnerability can be exploited by a privileged user and may target users with higher privileges. Only version 4.1 was tested and confirmed as vulnerable. This issue was fixed in version 4.1 build 2250.

CVSS
4.8 MEDIUM (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
CERT-PL
NVD analysis
Modified
Record last updated
Dec 5, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
JCD Windu CMS
jcd:windu_cms (from the name)
through 4.1; fixed at build 2250
CNA record
windu windu_cms
windu:windu_cms
4.1
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.