CVE-2025-59554WordPress Advanced Ads – Tracking plugin < 3.0.7 - SQL Injection vulnerability
Updated under an hour ago ()
Does this affect you?
It affects Advanced Ads GmbH Advanced Ads – Tracking. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Unauthenticated SQL Injection in Advanced Ads – Tracking < 3.0.7 versions.
- CVSS
- 9.3 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
- Weakness (CWE)
- CWE-89
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- Patchstack
- NVD analysis
- Deferred
- Record last updated
- Jun 17, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Advanced Ads GmbH Advanced Ads – Tracking advanced_ads:tracking (from the name) | from n/a before 3.0.7; fixed at 3.0.7 | CNA record |
References
- https://patchstack.com/database/wordpress/plugin/advanced-ads-tracking/vulnerability/wordpress-advanced-ads-tracking-plugin-3-0-7-sql-injection-vulnerability?_s_id=cvevdb-entry
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.