Back to CVE records
Medium 5.9Published Oct 22, 2025

CVE-2025-59593WordPress Colibri Page Builder Plugin < 1.0.334 - Cross Site Scripting (XSS) Vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Extend Themes Colibri Page Builder and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Extend Themes Colibri Page Builder colibri-page-builder allows Stored XSS.This issue affects Colibri Page Builder: from n/a through < 1.0.334.

CVSS
5.9 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Modified
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Extend Themes Colibri Page Builder
extend_themes:colibri_page_builder (from the name)
through 1.0.334; fixed at 1.0.334
CNA record
extendthemes colibri_page_builder
extendthemes:colibri_page_builder
before 1.0.334
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.