Back to CVE records
High 8.8Published Dec 18, 2025

CVE-2025-60083WordPress PDF Invoice Builder for WooCommerce plugin <= 6.5.0 - Deserialization of untrusted data vulnerability

Updated under an hour ago ()

Does this affect you?

It affects add-ons.org PDF Invoice Builder for WooCommerce. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Deserialization of Untrusted Data vulnerability in add-ons.org PDF Invoice Builder for WooCommerce pdf-for-woocommerce allows Object Injection.This issue affects PDF Invoice Builder for WooCommerce: from n/a through <= 6.5.0.

CVSS
8.8 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
add-ons.org PDF Invoice Builder for WooCommerce
add_ons.org:pdf_invoice_builder_for_woocommerce (from the name)
through 6.5.0; fixed at 6.5.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.