Back to CVE records
Medium 4.3Published Sep 26, 2025

CVE-2025-60095WordPress Stackable Plugin <= 3.18.1 - Sensitive Data Exposure Vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Benjamin Intal Stackable. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Insertion of Sensitive Information Into Sent Data vulnerability in Benjamin Intal Stackable stackable-ultimate-gutenberg-blocks allows Retrieve Embedded Sensitive Data.This issue affects Stackable: from n/a through <= 3.18.1.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-201
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 11, 2026

Affected products

Affected products
Benjamin Intal Stackable
benjamin_intal:stackable (from the name)
through 3.18.1; fixed at 3.19.0
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.