Back to CVE records
Critical 9.8Published Dec 18, 2025

CVE-2025-60174WordPress WP Gravity Forms Constant Contact plugin plugin <= 1.1.2 - Deserialization of untrusted data vulnerability

Updated under an hour ago ()

Does this affect you?

It affects CRM Perks WP Gravity Forms Constant Contact Plugin and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Deserialization of Untrusted Data vulnerability in CRM Perks WP Gravity Forms Constant Contact Plugin gf-constant-contact allows Object Injection.This issue affects WP Gravity Forms Constant Contact Plugin: from n/a through <= 1.1.2.

CVSS
9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Modified
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
CRM Perks WP Gravity Forms Constant Contact Plugin
crm_perks:wp_gravity_forms_constant_contact_plugin (from the name)
through 1.1.2; fixed at 1.1.3
CNA record
crmperks wp_gravity_forms_constant_contact_plugin
crmperks:wp_gravity_forms_constant_contact_plugin
through 1.1.2
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.