Back to CVE records
Critical 9.8Published Dec 18, 2025

CVE-2025-60180WordPress WP Gravity Forms Salesforce plugin <= 1.5.1 - PHP Object Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects CRM Perks WP Gravity Forms Salesforce and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Deserialization of Untrusted Data vulnerability in CRM Perks WP Gravity Forms Salesforce gf-salesforce-crmperks allows Object Injection.This issue affects WP Gravity Forms Salesforce: from n/a through <= 1.5.1.

CVSS
9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Modified
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
CRM Perks WP Gravity Forms Salesforce
crm_perks:wp_gravity_forms_salesforce (from the name)
through 1.5.1; fixed at 1.5.2
CNA record
crmperks wp_gravity_forms_salesforce
crmperks:wp_gravity_forms_salesforce
before 1.5.2
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.