Back to CVE records
Medium 4.3Published Oct 22, 2025

CVE-2025-62072WordPress Front End Users plugin <= 3.2.33 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Rustaurius Front End Users. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users.This issue affects Front End Users: from n/a through <= 3.2.33.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Rustaurius Front End Users
rustaurius:front_end_users (from the name)
through 3.2.33; fixed at 3.2.34
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.