Back to CVE records
High 7.2Published Nov 17, 2025

CVE-2025-62519phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality

Updated under an hour ago ()

Does this affect you?

It affects thorsten phpMyFAQ and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.

CVSS
7.2 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Nov 17, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
thorsten phpMyFAQ
thorsten:phpmyfaq (from the name)
before 4.0.14
CNA record
phpmyfaq phpmyfaq
phpmyfaq:phpmyfaq
before 4.0.14
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.