Back to CVE records
High 7.2Published Oct 23, 2025

CVE-2025-62713Kottster app reinitialization can be re-triggered allowing command injection in development mode

Updated under an hour ago ()

Does this affect you?

It affects kottster. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

CVSS
7.2 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
Weakness (CWE)
CWE-284, CWE-78
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Deferred
Record last updated
Oct 23, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
kottster kottster
kottster:kottster (from the name)
from 3.2.0, < 3.3.2
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.