Back to CVE records
High 8.1Published Oct 24, 2025

CVE-2025-62716Plane Vulnerable to Cross-Site Scripting via Open Redirect in ?next_path Parameter

Updated under an hour ago ()

Does this affect you?

It affects makeplane plane. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Plane is open-source project management software. Prior to version 1.1.0, an open redirect vulnerability in the ?next_path query parameter allows attackers to supply arbitrary schemes (e.g., javascript:) that are passed directly to router.push. This results in a cross-site scripting (XSS) vulnerability, enabling attackers to execute arbitrary JavaScript in the victim’s browser. The issue can be exploited without authentication and has severe impact, including information disclosure, and privilege escalation and modifications of administrative settings. This issue has been patched in version 1.1.0.

CVSS
8.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
Weakness (CWE)
CWE-79, CWE-601
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Deferred
Record last updated
Oct 24, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
makeplane plane
makeplane:plane (from the name)
before 1.1.0
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.