CVE-2025-62884WordPress Coupon Affiliates plugin <= 7.2.0 - Broken Access Control vulnerability
Updated under an hour ago ()
Does this affect you?
It affects Elliot Sowersby / RelyWP Coupon Affiliates. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Missing Authorization vulnerability in Elliot Sowersby / RelyWP Coupon Affiliates woo-coupon-usage allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Coupon Affiliates: from n/a through <= 7.2.0.
- CVSS
- 5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- Weakness (CWE)
- CWE-862
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- Patchstack
- NVD analysis
- Deferred
- Record last updated
- Apr 28, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Elliot Sowersby / RelyWP Coupon Affiliates elliot_sowersby_relywp:coupon_affiliates (from the name) | through 7.2.0; fixed at 7.2.1 | CNA record |
References
- https://patchstack.com/database/Wordpress/Plugin/woo-coupon-usage/vulnerability/wordpress-coupon-affiliates-plugin-7-0-3-broken-access-control-vulnerability?_s_id=cvevdb-entry
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.