CVE-2025-62928WordPress SEO Meta Description Updater plugin <= 1.2.0 - Broken Access Control vulnerability
Updated under an hour ago ()
Does this affect you?
It affects Joby Joseph SEO Meta Description Updater. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Missing Authorization vulnerability in Joby Joseph SEO Meta Description Updater seo-meta-description-updater allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SEO Meta Description Updater: from n/a through <= 1.2.0.
- CVSS
- 4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weakness (CWE)
- CWE-862
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- Patchstack
- NVD analysis
- Deferred
- Record last updated
- Apr 28, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Joby Joseph SEO Meta Description Updater joby_joseph:seo_meta_description_updater (from the name) | through 1.2.0 | CNA record |
References
- https://patchstack.com/database/Wordpress/Plugin/seo-meta-description-updater/vulnerability/wordpress-seo-meta-description-updater-plugin-1-2-0-broken-access-control-vulnerability?_s_id=cvevdb-entry
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.