Back to CVE records
Medium 4.3Published Nov 13, 2025

CVE-2025-64271WordPress WP Plugin Manager plugin <= 1.4.7 - Cross Site Request Forgery (CSRF) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects HasThemes WP Plugin Manager. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Cross-Site Request Forgery (CSRF) vulnerability in HasThemes WP Plugin Manager wp-plugin-manager allows Cross Site Request Forgery.This issue affects WP Plugin Manager: from n/a through <= 1.4.7.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-352
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Modified
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
HasThemes WP Plugin Manager
hasthemes:wp_plugin_manager (from the name)
through 1.4.7; fixed at 1.4.8
CNA record
hasthemes wp_plugin_manager
hasthemes:wp_plugin_manager
before 1.4.8
NVD

References

  • vdb-entry, third-party-advisory

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.