CVE-2025-64487Outline is vulnerable to privilege escalation vulnerability in document sharing
Updated under an hour ago ()
Does this affect you?
It affects outline and 1 other product. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Outline is a service that allows for collaborative documentation. Prior to 1.1.0, a privilege escalation vulnerability exists in the Outline document management system due to inconsistent authorization checks between user and group membership management endpoints. This vulnerability is fixed in 1.1.0.
- CVSS
- 7.6 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:L/A:N
- Weakness (CWE)
- CWE-269
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- GitHub_M
- NVD analysis
- Analyzed
- Record last updated
- Feb 11, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
outline outline outline:outline (from the name) | through 1.0.1 | CNA record |
getoutline outline getoutline:outline | before 1.1.0 | NVD |
References
- https://github.com/outline/outline/security/advisories/GHSA-c8xf-3j86-7686x-refsource-confirm, vendor-advisory
- https://github.com/outline/outline/releases/tag/v1.1.0x-refsource-misc, release-notes
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.