Back to CVE records
Medium 6.1Published Nov 7, 2025

CVE-2025-64491SuiteCRM is vulnerable to unauthenticated reflected XSS through its Login page

Updated under an hour ago ()

Does this affect you?

It affects SuiteCRM and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

SuiteCRM is an open-source, enterprise-ready Customer Relationship Management (CRM) software application. Versions 7.14.7 and below allow unauthenticated reflected Cross-Site Scripting (XSS). Successful exploitation could lead to full account takeover, for example by altering the login form to send credentials to an attacker-controlled server. As a reflected XSS issue, exploitation requires the victim to open a crafted malicious link, which can be delivered via phishing, social media, or other communication channels. This issue is fixed in version 7.14.8.

CVSS
6.1 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Nov 10, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
SuiteCRM SuiteCRM
suitecrm:suitecrm (from the name)
before 7.14.8
CNA record
salesagility suitecrm
salesagility:suitecrm
before 7.14.8
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.
CVE-2025-64491: SuiteCRM is vulnerable to unauthenticated reflected XSS through its Login page | InfoSec Signals