CVE-2025-64520GLPI vulnerable to unauthorized access to restricted Knowledge Base items through the API
Updated under an hour ago ()
Does this affect you?
It affects glpi-project glpi and 1 other product. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch.
- CVSS
- 6.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weakness (CWE)
- CWE-862
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- GitHub_M
- NVD analysis
- Analyzed
- Record last updated
- Dec 17, 2025
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
glpi-project glpi glpi_project:glpi (from the name) | from 9.1.0, < 10.0.21 | CNA record |
glpi-project glpi glpi-project:glpi | from 9.1.0 before 10.0.21 | NVD |
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-62p9-prpq-j62qx-refsource-confirm, vendor-advisory
- https://github.com/glpi-project/glpi/commit/a3d5cc4a63ae592c0b5592ebe6d562164904dab3x-refsource-misc, patch
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.