Back to CVE records
Medium 5.3Published Dec 16, 2025

CVE-2025-64638WordPress OnPay.io for WooCommerce plugin <= 1.0.47 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects OnPay.io for WooCommerce. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in OnPay.io OnPay.io for WooCommerce onpay-io-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects OnPay.io for WooCommerce: from n/a through <= 1.0.47.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
OnPay.io OnPay.io for WooCommerce
onpay.io:for_woocommerce (from the name)
through 1.0.47; fixed at 1.0.48
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.