Back to CVE records
High 8.1Published Nov 19, 2025

CVE-2025-65034Rallly Improper Authorization Allows Reopening of Any Finalized Poll via Public pollId

Updated under an hour ago ()

Does this affect you?

It affects lukevella rallly and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter. This can disrupt events managed by other users and compromise both availability and integrity of poll data. This issue has been patched in version 4.5.4.

CVSS
8.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Weakness (CWE)
CWE-639
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Nov 19, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
lukevella rallly
lukevella:rallly (from the name)
before 4.5.4
CNA record
rallly rallly
rallly:rallly
before 4.5.4
NVD

References

  • x-refsource-confirm, exploit, vendor-advisory
  • x-refsource-misc, release-notes

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.