Back to CVE records
High 7.1Published Nov 28, 2025

CVE-2025-66027Rallly Information Disclosure Vulnerability in Participant API Leaks Names and Emails Despite Pro Privacy Settings

Updated under an hour ago ()

Does this affect you?

It affects lukevella rallly and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.6, an information disclosure vulnerability exposes participant details, including names and email addresses through the /api/trpc/polls.get,polls.participants.list endpoint, even when Pro privacy features are enabled. This bypasses intended privacy controls that should prevent participants from viewing other users’ personal information. This issue has been patched in version 4.5.6.

CVSS
7.1 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:L/SI:N/SA:N
Weakness (CWE)
CWE-200, CWE-284, CWE-359
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Dec 1, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
lukevella rallly
lukevella:rallly (from the name)
before 4.5.6
CNA record
rallly rallly
rallly:rallly
before 4.5.6
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.