CVE-2025-66036Retro is vulnerable to XSS vulnerability in input handling component
Updated under an hour ago ()
Does this affect you?
It affects Anjaliavv51 Retro. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Retro is an online platform providing items of vintage collections. Prior to version 2.4.7, Retro is vulnerable to a cross-site scripting (XSS) in the input handling component. This issue has been patched in version 2.4.7.
- CVSS
- 6.1 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weakness (CWE)
- CWE-79
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- GitHub_M
- NVD analysis
- Deferred
- Record last updated
- Dec 1, 2025
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Anjaliavv51 Retro anjaliavv51:retro (from the name) | before 2.4.7 | CNA record |
References
- https://github.com/Anjaliavv51/Retro/security/advisories/GHSA-gvv6-p6h6-2vj2x-refsource-confirm
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.