Back to CVE records
Medium 5.4Published Dec 5, 2025

CVE-2025-66200Apache HTTP Server: mod_userdir+suexec bypass via AllowOverride FileInfo

Updated under an hour ago ()

Does this affect you?

It affects Apache Software Foundation Apache HTTP Server and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

CVSS
5.4 MEDIUM (v3.1, CISA ADP)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Weakness (CWE)
CWE-288
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
apache
NVD analysis
Analyzed
Record last updated
Dec 5, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Apache Software Foundation Apache HTTP Server
apache_software_foundation:apache_http_server (from the name)
from 2.4.7 through 2.4.65
CNA record
apache http_server
apache:http_server
from 2.4.7 before 2.4.66
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.