Back to CVE records
Medium 5.3Published Dec 2, 2025

CVE-2025-66460Lookyloo vulnerable to XSS due to lack of escaping in HTML elements passed to Datatables

Updated under an hour ago ()

Does this affect you?

It affects lookyloo. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to 1.35.3, Lookyloo passed improperly escaped values to cells rendered in datatables using the orthogonal-data feature. It is definitely exploitable from the popup view, but it is most probably also exploitable in many other places. This vulnerability is fixed in 1.35.3.

CVSS
5.3 MEDIUM (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Dec 2, 2025
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Lookyloo lookyloo
lookyloo:lookyloo (from the name)
before 1.35.3
CNA record
lookyloo lookyloo
lookyloo:lookyloo
before 1.35.3
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.