Back to CVE records
Medium 4.3Published Dec 9, 2025

CVE-2025-67470WordPress Portfolio and Projects plugin <= 1.5.5 - Sensitive Data Exposure vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Essential Plugin Portfolio and Projects. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Essential Plugin Portfolio and Projects portfolio-and-projects allows Retrieve Embedded Sensitive Data.This issue affects Portfolio and Projects: from n/a through <= 1.5.5.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-497
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Essential Plugin Portfolio and Projects
essential_plugin:portfolio_and_projects (from the name)
through 1.5.5; fixed at 1.5.6
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.