Back to CVE records
Critical 9.1Published Jan 22, 2026

CVE-2025-67944WordPress Nelio AB Testing plugin <= 8.1.8 - Arbitrary Code Execution vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Nelio Software Nelio AB Testing. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Control of Generation of Code ('Code Injection') vulnerability in Nelio Software Nelio AB Testing nelio-ab-testing allows Code Injection.This issue affects Nelio AB Testing: from n/a through <= 8.1.8.

CVSS
9.1 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-94
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Nelio Software Nelio AB Testing
nelio_software:nelio_ab_testing (from the name)
through 8.1.8; fixed at 8.2.0
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.