Back to CVE records
Medium 6.4Published Jan 22, 2026

CVE-2025-67961WordPress WPO365 plugin <= 40.0 - Server Side Request Forgery (SSRF) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Marco van Wieren WPO365. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Server-Side Request Forgery (SSRF) vulnerability in Marco van Wieren WPO365 wpo365-login allows Server Side Request Forgery.This issue affects WPO365: from n/a through <= 40.0.

CVSS
6.4 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Weakness (CWE)
CWE-918
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Marco van Wieren WPO365
marco_van_wieren:wpo365 (from the name)
through 40.0; fixed at 40.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.