Back to CVE records
High 8.6Published Jan 5, 2026

CVE-2025-68455Craft CMS vulnerable to potential authenticated Remote Code Execution via malicious attached Behavior

Updated under an hour ago ()

Does this affect you?

It affects craftcms cms and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Craft is a platform for creating digital experiences. Versions 5.0.0-RC1 through 5.8.20 and 4.0.0-RC1 through 4.16.16 are vulnerable to potential authenticated Remote Code Execution via malicious attached Behavior. Note that attackers must have administrator access to the Craft Control Panel for this to work. Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue.

CVSS
8.6 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Weakness (CWE)
CWE-470
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Jan 6, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
craftcms cms
craftcms:cms (from the name)
from 5.0.0-RC1, < 5.8.21; from 4.0.0-RC1, < 4.16.17
CNA record
craftcms craft_cms
craftcms:craft_cms
from 4.0.0.1 before 4.16.17; from 5.0.1 before 5.8.21; 4.0.0; 4.0.0; 4.0.0; 4.0.0; 5.0.0; 5.0.0
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.