Back to CVE records
High 7.0Published Jan 5, 2026

CVE-2025-68456Unauthenticated Craft CMS users can trigger a database backup

Updated under an hour ago ()

Does this affect you?

It affects craftcms cms and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Craft is a platform for creating digital experiences. In versions 5.0.0-RC1 through 5.8.20 and 3.0.0 through 4.16.16, unauthenticated users can trigger database backup operations via specific admin actions, potentially leading to resource exhaustion or information disclosure. Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue. Craft 3 users should update to the latest Craft 4 and 5 releases, which include the fixes.

CVSS
7.0 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:H/SC:N/SI:N/SA:N/E:P
Weakness (CWE)
CWE-770, CWE-202
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Jan 6, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
craftcms cms
craftcms:cms (from the name)
from 5.0.0-RC1, < 5.8.21; from 3.0.0, < 4.16.17
CNA record
craftcms craft_cms
craftcms:craft_cms
from 3.0.0 before 4.16.17; from 5.0.1 before 5.8.21; 5.0.0; 5.0.0
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.