Back to CVE records
Critical 9.8Published Dec 22, 2025

CVE-2025-68615Net-SNMP snmptrapd crash

Updated under an hour ago ()

Does this affect you?

It affects net-snmp and 2 other products. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.

CVSS
9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-119
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Apr 30, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
net-snmp net-snmp
net_snmp:net_snmp (from the name)
before 5.9.5; from 5.10.pre1, < 5.10.pre2
CNA record
net-snmp net-snmp
net-snmp:net-snmp
before 5.9.5; 5.10
NVD
debian debian_linux
debian:debian_linux
11.0
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.