Back to CVE records
High 8.8Published Jan 22, 2026

CVE-2025-69035WordPress Dental Care CPT plugin < 21.6 - PHP Object Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Strongholdthemes Dental Care CPT. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Deserialization of Untrusted Data vulnerability in Strongholdthemes Dental Care CPT dentalcare-cpt allows Object Injection.This issue affects Dental Care CPT: from n/a before 21.6.

CVSS
8.8 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 26, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Strongholdthemes Dental Care CPT
strongholdthemes:dental_care_cpt (from the name)
before 21.6; fixed at 21.6
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.