Back to CVE records
Medium 5.4Published Jan 22, 2026

CVE-2025-69300WordPress Premium Addons for Elementor plugin <= 4.11.63 - Settings Change vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Leap13 Premium Addons for Elementor. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in Leap13 Premium Addons for Elementor premium-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Addons for Elementor: from n/a through <= 4.11.63.

CVSS
5.4 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Leap13 Premium Addons for Elementor
leap13:premium_addons_for_elementor (from the name)
through 4.11.63; fixed at 4.11.64
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.