CVE-2025-71243SPIP Saisies Plugin < 5.11.1 Remote Code Execution
Updated under an hour ago ()
Does this affect you?
It affects SPIP Saisies pour formulaire and 1 other product. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.
- CVSS
- 9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weakness (CWE)
- CWE-94
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- VulnCheck
- NVD analysis
- Analyzed
- Record last updated
- Mar 4, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
SPIP Saisies pour formulaire spip:saisies_pour_formulaire (from the name) | from 5.4.0 before 5.11.1 | CNA record |
spip saisies spip:saisies | from 5.4.0 before 5.11.1 | NVD |
References
- https://blog.spip.net/Mise-a-jour-critique-de-securite-pour-le-plugin-Saisies.htmlvendor-advisory, patch
- https://plugins.spip.net/saisiesproduct
- https://www.vulncheck.com/advisories/spip-saisies-plugin-remote-code-executionthird-party-advisory
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.