Back to CVE records
Low 1.3Published Feb 11, 2026

CVE-2026-0228PAN-OS: Improper Validation of Terminal Server Agent Certificate

Updated under an hour ago ()

Does this affect you?

It affects Palo Alto Networks Cloud NGFW and 2 other products. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

An improper certificate validation vulnerability in PAN-OS allows users to connect Terminal Server Agents on Windows to PAN-OS using expired certificates even if the PAN-OS configuration would not normally permit them to do so.

CVSS
1.3 LOW (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:L/SI:N/SA:N/E:U/AU:N/R:U/V:D/RE:M/U:Amber
Weakness (CWE)
CWE-295
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
palo_alto
NVD analysis
Deferred
Record last updated
Feb 11, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Palo Alto Networks Cloud NGFW
palo_alto_networks:cloud_ngfw (from the name)
all versions not affected
CNA record
Palo Alto Networks PAN-OS
palo_alto_networks:pan-os
12.1.0 builds before 11.2.8 not affected; from 11.2.0 before 11.2.8; fixed at 11.2.8; from 11.1.0 before 11.1.11; fixed at 11.1.11; from 10.2.0 before 10.2.17; fixed at 10.2.17
CNA record
Palo Alto Networks Prisma Access
palo_alto_networks:prisma_access (from the name)
from 10.2.0 before 10.2.10-h28; fixed at 11.2.7-h10, fixed at 10.2.10-h28
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.