Back to CVE records
High 8.8Published Oct 21, 2026

CVE-2026-110369WordPress WordPress Team Members – GS Plugins plugin <= 2.8.2 - PHP Object Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects GS Plugins WordPress Team Members – GS Plugins. Add what you run to find out whether that includes you.

EPSS puts the chance of exploitation in the next 30 days at 0.40%, higher than 34% of scored CVEs.

Deserialization of Untrusted Data vulnerability in GS Plugins WordPress Team Members – GS Plugins gs-team-members allows Object Injection.This issue affects WordPress Team Members – GS Plugins: from n/a through 2.8.2.

CVSS
8.8 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
0.40% (percentile 34)
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 21, 2026
First seen by InfoSec Signals
Oct 21, 2026

Affected products

Affected products
GS Plugins WordPress Team Members – GS Plugins
gs_plugins:wordpress_team_members_gs_plugins (from the name)
through 2.8.2; fixed at 2.8.3
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.