Back to CVE records
Critical 9.8Published Oct 18, 2026

CVE-2026-110886WordPress Conversational Forms for ChatBot plugin <= 1.5.1 - PHP Object Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects QuantumCloud Conversational Forms for ChatBot. Add what you run to find out whether that includes you.

EPSS puts the chance of exploitation in the next 30 days at 0.30%, higher than 23% of scored CVEs.

Deserialization of Untrusted Data vulnerability in QuantumCloud Conversational Forms for ChatBot conversational-forms allows Object Injection.This issue affects Conversational Forms for ChatBot: from n/a through 1.5.1.

CVSS
9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
0.30% (percentile 23)
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 19, 2026
First seen by InfoSec Signals
Oct 18, 2026

Affected products

Affected products
QuantumCloud Conversational Forms for ChatBot
quantumcloud:conversational_forms_for_chatbot (from the name)
through 1.5.1; fixed at 1.5.2
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.